{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-96332","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-09-23T00:18:19.472Z","datePublished":"2026-10-09T10:00:34.303Z","dateUpdated":"2026-10-09T20:06:18.069Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-10-09T10:00:34.303Z"},"title":"WordPress Simple Payment plugin <= 2.5.4 - Cross Site Scripting (XSS) vulnerability","datePublic":"2026-10-04T07:36:43.000Z","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in yalla ya! Simple Payment simple-payment allows Reflected XSS.This issue affects Simple Payment: from n/a through 2.5.4.","supportingMedia":[{"type":"text/html","base64":false,"value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in yalla ya! Simple Payment simple-payment allows Reflected XSS.<p>This issue affects Simple Payment: from n/a through 2.5.4.</p>"}]}],"affected":[{"vendor":"yalla ya!","product":"Simple Payment","packageName":"simple-payment","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"0","versionType":"custom","status":"affected","lessThanOrEqual":"2.5.4","changes":[{"at":"2.5.6","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/simple-payment/vulnerability/wordpress-simple-payment-plugin-2-5-4-cross-site-scripting-xss-vulnerability-2?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"V1T | Patchstack Bug Bounty Program","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","baseScore":7.1,"baseSeverity":"HIGH","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-591","descriptions":[{"lang":"en","value":"Reflected XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Simple Payment plugin to the latest available version (at least 2.5.6).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Simple Payment plugin to the latest available version (at least 2.5.6)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-09T20:06:06.115846Z","id":"CVE-2026-96332","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-10-09T20:06:18.069Z"}}]}}