{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-56050","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-06-18T14:37:51.351Z","datePublished":"2026-06-25T13:34:41.354Z","dateUpdated":"2026-06-25T14:03:06.564Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-06-25T13:34:41.354Z"},"title":"WordPress PPOM for WooCommerce plugin <= 33.0.18 - Broken Access Control vulnerability","problemTypes":[{"descriptions":[{"lang":"en","cweId":"CWE-284","description":"CWE-284 Improper Access Control","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"CAPEC-180 Exploiting Incorrectly Configured Access Control Security Levels"}]}],"affected":[{"vendor":"Themeisle","product":"PPOM for WooCommerce","collectionURL":"https://wordpress.org/plugins","packageName":"woocommerce-product-addon","versions":[{"status":"affected","version":"n/a","lessThanOrEqual":"33.0.18","changes":[{"at":"34.0.0","status":"unaffected"}],"versionType":"custom"}],"defaultStatus":"unaffected"}],"descriptions":[{"lang":"en","value":"Improper Access Control vulnerability in Themeisle PPOM for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.\n\nThis issue affects PPOM for WooCommerce: from n/a through 33.0.18.","supportingMedia":[{"type":"text/html","base64":false,"value":"Improper Access Control vulnerability in Themeisle PPOM for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects PPOM for WooCommerce: from n/a through 33.0.18.</p>"}]}],"tags":["x_open-source"],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/woocommerce-product-addon/vulnerability/wordpress-ppom-for-woocommerce-plugin-33-0-18-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"LOW","baseSeverity":"MEDIUM","baseScore":6.5,"vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L"}}],"solutions":[{"lang":"en","value":"Update the WordPress PPOM for WooCommerce Plugin to the latest available version (at least 34.0.0).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress PPOM for WooCommerce Plugin to the latest available version (at least 34.0.0)."}]}],"credits":[{"lang":"en","value":"HaiND | Patchstack Bug Bounty Program","user":"00000000-0000-4000-9000-000000000000","type":"finder"}],"source":{"discovery":"EXTERNAL"},"x_generator":{"engine":"Vulnogram 0.2.0"}},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-06-25T14:02:58.936299Z","id":"CVE-2026-56050","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-06-25T14:03:06.564Z"}}]}}