{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-111844","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-10-17T00:17:57.461Z","datePublished":"2026-10-20T09:47:10.054Z","dateUpdated":"2026-10-20T16:07:12.280Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-10-20T09:48:10.535Z"},"title":"WordPress Brizy plugin 2.8.23 - Cross Site Scripting (XSS) vulnerability","datePublic":"2026-10-20T09:46:00.000Z","descriptions":[{"lang":"en","value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brizy Brizy brizy allows Stored XSS.This issue affects Brizy: 2.8.23.","supportingMedia":[{"type":"text/html","base64":false,"value":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brizy Brizy brizy allows Stored XSS.<p>This issue affects Brizy: 2.8.23.</p>"}]}],"affected":[{"vendor":"Brizy","product":"Brizy","packageName":"brizy","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"2.8.23","status":"affected"}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/brizy/vulnerability/wordpress-brizy-plugin-2-8-23-cross-site-scripting-xss-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"Ayukiab | Patchstack Bug Bounty Program","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","baseScore":6.5,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"LOW","userInteraction":"REQUIRED","scope":"CHANGED","confidentialityImpact":"LOW","integrityImpact":"LOW","availabilityImpact":"LOW"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-79","description":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-592","descriptions":[{"lang":"en","value":"Stored XSS"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Brizy plugin to the latest available version (at least 2.8.24).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Brizy plugin to the latest available version (at least 2.8.24)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-20T15:10:30.311245Z","id":"CVE-2026-111844","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-10-20T16:07:12.280Z"}}]}}