{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-110364","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-10-14T00:22:17.448Z","datePublished":"2026-10-15T18:16:51.303Z","dateUpdated":"2026-10-15T20:39:16.095Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-10-15T18:17:52.800Z"},"title":"WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.23 - Broken Access Control vulnerability","datePublic":"2026-10-15T18:16:00.000Z","descriptions":[{"lang":"en","value":"Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.23.","supportingMedia":[{"type":"text/html","base64":false,"value":"Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.23.</p>"}]}],"affected":[{"vendor":"WP Desk","product":"Flexible Quantity – Measurement Price Calculator for WooCommerce","packageName":"flexible-quantity-measurement-price-calculator-for-woocommerce","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"0","versionType":"custom","status":"affected","lessThanOrEqual":"2.3.23","changes":[{"at":"2.3.24","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/flexible-quantity-measurement-price-calculator-for-woocommerce/vulnerability/wordpress-flexible-quantity-measurement-price-calculator-for-woocommerce-plugin-2-3-23-broken-access-control-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"myhappyhoon | Patchstack Bug Bounty Program","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","baseScore":5.3,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"NONE"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-862","description":"Missing Authorization","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-180","descriptions":[{"lang":"en","value":"Exploiting Incorrectly Configured Access Control Security Levels"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to the latest available version (at least 2.3.24).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to the latest available version (at least 2.3.24)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2026-10-15T20:37:04.225423Z","id":"CVE-2026-110364","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-10-15T20:39:16.095Z"}}]}}