{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-106608","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-10-07T00:21:31.996Z","datePublished":"2026-10-10T17:00:10.174Z","dateUpdated":"2026-10-11T12:13:37.058Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-10-10T17:00:10.174Z"},"title":"WordPress WooCommerce plugin 9.8.0-11.1.2 - Shop Manager+ Privilege Escalation vulnerability","datePublic":"2026-10-08T16:45:31.000Z","descriptions":[{"lang":"en","value":"Incorrect Privilege Assignment vulnerability in Automattic WooCommerce woocommerce allows Privilege Escalation.This issue affects WooCommerce: from 9.8.0 through 11.1.2.","supportingMedia":[{"type":"text/html","base64":false,"value":"Incorrect Privilege Assignment vulnerability in Automattic WooCommerce woocommerce allows Privilege Escalation.<p>This issue affects WooCommerce: from 9.8.0 through 11.1.2.</p>"}]}],"affected":[{"vendor":"Automattic","product":"WooCommerce","packageName":"woocommerce","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"9.8.0","versionType":"custom","status":"affected","lessThanOrEqual":"11.1.2","changes":[{"at":"11.2.0","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/woocommerce/vulnerability/wordpress-woocommerce-plugin-9-8-0-11-1-2-privilege-escalation-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"Ananda Dhakal (Patchstack)","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H","baseScore":7.2,"baseSeverity":"HIGH","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"HIGH","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"HIGH","integrityImpact":"HIGH","availabilityImpact":"HIGH"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-266","description":"Incorrect Privilege Assignment","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-233","descriptions":[{"lang":"en","value":"Privilege Escalation"}]}],"solutions":[{"lang":"en","value":"Update the WordPress WooCommerce plugin to the latest available version (at least 11.2.0).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress WooCommerce plugin to the latest available version (at least 11.2.0)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-106608","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"no"},{"Technical Impact":"total"}],"version":"2.0.3","timestamp":"2026-10-11T11:58:27.695551Z"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-10-11T12:13:37.058Z"}}]}}