{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2026-106605","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2026-10-07T00:21:31.996Z","datePublished":"2026-10-12T07:44:09.895Z","dateUpdated":"2026-10-12T11:40:35.215Z"},"containers":{"cna":{"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-10-12T07:45:21.300Z"},"title":"WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin <= 2.3.22 - Other vulnerability Type vulnerability","datePublic":"2026-10-12T07:43:00.000Z","descriptions":[{"lang":"en","value":"Improper Validation of Specified Quantity in Input vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Input Data Manipulation.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.22.","supportingMedia":[{"type":"text/html","base64":false,"value":"Improper Validation of Specified Quantity in Input vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Input Data Manipulation.<p>This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.22.</p>"}]}],"affected":[{"vendor":"WP Desk","product":"Flexible Quantity – Measurement Price Calculator for WooCommerce","packageName":"flexible-quantity-measurement-price-calculator-for-woocommerce","collectionURL":"https://wordpress.org/plugins","defaultStatus":"unaffected","versions":[{"version":"0","versionType":"custom","status":"affected","lessThanOrEqual":"2.3.22","changes":[{"at":"2.3.23","status":"unaffected"}]}]}],"references":[{"url":"https://patchstack.com/database/wordpress/plugin/flexible-quantity-measurement-price-calculator-for-woocommerce/vulnerability/wordpress-flexible-quantity-measurement-price-calculator-for-woocommerce-plugin-2-3-22-other-vulnerability-type-vulnerability?_s_id=cve","tags":["vdb-entry"]}],"credits":[{"lang":"en","value":"Peter Tang | Patchstack Bug Bounty Program","type":"finder"}],"metrics":[{"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}],"cvssV3_1":{"version":"3.1","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","baseScore":5.3,"baseSeverity":"MEDIUM","attackVector":"NETWORK","attackComplexity":"LOW","privilegesRequired":"NONE","userInteraction":"NONE","scope":"UNCHANGED","confidentialityImpact":"NONE","integrityImpact":"LOW","availabilityImpact":"NONE"}}],"problemTypes":[{"descriptions":[{"cweId":"CWE-1284","description":"Improper Validation of Specified Quantity in Input","lang":"en","type":"CWE"}]}],"impacts":[{"capecId":"CAPEC-153","descriptions":[{"lang":"en","value":"Input Data Manipulation"}]}],"solutions":[{"lang":"en","value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to the latest available version (at least 2.3.23).","supportingMedia":[{"type":"text/html","base64":false,"value":"Update the WordPress Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to the latest available version (at least 2.3.23)."}]}],"tags":["x_open-source"]},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"id":"CVE-2026-106605","role":"CISA Coordinator","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"partial"}],"version":"2.0.3","timestamp":"2026-10-12T11:32:07.255647Z"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-10-12T11:40:35.215Z"}}]}}