{"dataType":"CVE_RECORD","dataVersion":"5.2","cveMetadata":{"cveId":"CVE-2025-62025","assignerOrgId":"21595511-bba5-4825-b968-b78d1f9984a3","state":"PUBLISHED","assignerShortName":"Patchstack","dateReserved":"2025-10-07T15:34:20.406Z","datePublished":"2025-10-22T14:32:50.582Z","dateUpdated":"2026-04-28T18:48:19.539Z"},"containers":{"cna":{"affected":[{"collectionURL":"https://codecanyon.net","defaultStatus":"unaffected","packageName":"wp-jobsearch","product":"JobSearch","vendor":"eyecix","versions":[{"changes":[{"at":"3.0.8","status":"unaffected"}],"lessThanOrEqual":"3.0.8","status":"affected","version":"0","versionType":"custom"}]}],"credits":[{"lang":"en","type":"finder","value":"Aiden | Patchstack Bug Bounty Program"}],"datePublic":"2026-04-01T16:00:21.072Z","descriptions":[{"lang":"en","supportingMedia":[{"base64":false,"type":"text/html","value":"Deserialization of Untrusted Data vulnerability in eyecix JobSearch wp-jobsearch.<p>This issue affects JobSearch: from n/a through < 3.0.8.</p>"}],"value":"Deserialization of Untrusted Data vulnerability in eyecix JobSearch wp-jobsearch.This issue affects JobSearch: from n/a through < 3.0.8."}],"metrics":[{"cvssV3_1":{"attackComplexity":"LOW","attackVector":"NETWORK","availabilityImpact":"HIGH","baseScore":9.8,"baseSeverity":"CRITICAL","confidentialityImpact":"HIGH","integrityImpact":"HIGH","privilegesRequired":"NONE","scope":"UNCHANGED","userInteraction":"NONE","vectorString":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","version":"3.1"},"format":"CVSS","scenarios":[{"lang":"en","value":"GENERAL"}]}],"problemTypes":[{"descriptions":[{"cweId":"CWE-502","description":"Deserialization of Untrusted Data","lang":"en","type":"CWE"}]}],"providerMetadata":{"orgId":"21595511-bba5-4825-b968-b78d1f9984a3","shortName":"Patchstack","dateUpdated":"2026-04-28T16:13:59.228Z"},"references":[{"tags":["vdb-entry"],"url":"https://patchstack.com/database/Wordpress/Plugin/wp-jobsearch/vulnerability/wordpress-jobsearch-plugin-3-0-8-php-object-injection-vulnerability?_s_id=cve"}],"title":"WordPress JobSearch plugin < 3.0.8 - PHP Object Injection vulnerability"},"adp":[{"metrics":[{"other":{"type":"ssvc","content":{"timestamp":"2025-10-23T15:11:41.946088Z","id":"CVE-2025-62025","options":[{"Exploitation":"none"},{"Automatable":"yes"},{"Technical Impact":"total"}],"role":"CISA Coordinator","version":"2.0.3"}}}],"title":"CISA ADP Vulnrichment","providerMetadata":{"orgId":"134c704f-9b21-4f2e-91b3-4a467353bcc0","shortName":"CISA-ADP","dateUpdated":"2026-04-28T18:48:19.539Z"}}]}}